Search found 53 matches

by theshanmand1!
Thu Jan 10, 2019 10:26 am
Forum: Early model JD crawler technical support
Topic: Single remote control valve
Replies: 6
Views: 921

Re: Single remote control valve

Thanks Jim,
Yes Lavoy is the man, he has helped me out many times. Hoping he replies.
Yes i have a parts book & all service manuals.
For the 1956-1958 420C
by theshanmand1!
Thu Jan 10, 2019 6:58 am
Forum: Early model JD crawler technical support
Topic: Single remote control valve
Replies: 6
Views: 921

Re: Single remote control valve

Thanks Jim, I also read, that some came with it & some did not, & how to service each. Hard to believe that puppy is $560 @ JD parts house! I am hopeful that a new seal will rectify the leak. I have been researching brake band reline material & rivets, not having much luck finding a outlet here on t...
by theshanmand1!
Wed Jan 09, 2019 3:29 pm
Forum: Early model JD crawler technical support
Topic: Single remote control valve
Replies: 6
Views: 921

Single remote control valve

Hello all, happy new year. I was plowing the driveway over the holidays when i looked over at the single remote control valve and noticed it was pouring hyd fluid out of the upper housing check valve port. New seals & snap rings are ordered. The lower port thermal relief valve has been missing since...
by theshanmand1!
Tue Oct 10, 2017 6:08 am
Forum: Early model JD crawler technical support
Topic: outside track mount, angle blade
Replies: 3
Views: 1570

Re: outside track mount, angle blade

Thanks lavoy, your the man!
What's the most I should give for it?
Thanks again.
by theshanmand1!
Sun Oct 08, 2017 7:29 am
Forum: Early model JD crawler technical support
Topic: outside track mount, angle blade
Replies: 3
Views: 1570

outside track mount, angle blade

hello all, hope all are well. I haven't been on for a while. feb. of this year I went over to plow the driveway, and decided, after, that I would start to research finding a angle blade for my crawler, as my Holt blade is not. to the point, there is a gentleman on CL that is parting a 440, with outs...
by theshanmand1!
Thu Mar 02, 2017 1:38 pm
Forum: Early model JD crawler technical support
Topic: 420 hyd issue
Replies: 8
Views: 2616

Thanks O-Possum, Will do. As I tapped the throttle up with the palm of my hand, she shot to full throttle On its own, quickly I tried to throttle down, but nothn doin. Turned key off. It did that twice. Never had before. After working the throttle back and forth fired it up And ran fine the rest of ...
by theshanmand1!
Wed Mar 01, 2017 2:01 pm
Forum: Early model JD crawler technical support
Topic: 420 hyd issue
Replies: 8
Views: 2616

Thanks Stan,
Im planning on tearing into it this summer to see what I can find, the list is growing😉
by theshanmand1!
Wed Mar 01, 2017 11:40 am
Forum: Early model JD crawler technical support
Topic: 420 hyd. Issue
Replies: 3
Views: 1243

I suppose I had better open my manual & get busy educating myself on that aspect of my crawler.
Thank you Lavoy.
by theshanmand1!
Wed Mar 01, 2017 8:25 am
Forum: Early model JD crawler technical support
Topic: 420 hyd issue
Replies: 8
Views: 2616

Hyd issue & throttle issue

Hello all, Plowed the drive over the holiday weekend, she had been sittn since summer. Fired up on 2nd pull, no choke! Wow! Still did the same thing with the hyd. Will have to troubleshoot it this summer Also, a different issue came up, twice when I tapped the throttle up, it went to full throttle,a...
by theshanmand1!
Mon Feb 13, 2017 7:59 pm
Forum: Early model JD crawler technical support
Topic: 420 hyd issue
Replies: 8
Views: 2616

420 hyd issue

Notmeu, thank you for your reply. I filled the tank with the blade on the ground, check the level on the hyd dipstick prior to each use, & since all of the leaks have been fixed, have not had to add any for a while. I will admit though, now that i am thinking about it that when i had the front end o...
by theshanmand1!
Mon Feb 13, 2017 5:58 pm
Forum: Early model JD crawler technical support
Topic: 420 hyd issue
Replies: 8
Views: 2616

420 hyd issue

Hello all,
I posted a topic and accidentally posted it on crawler faqs instead of early model JD forum which i meant to!
Probly because that erorr bug had me flusterd.
If someone would be so kind to read my post on faqs & help me out would be greatly appreciated
by theshanmand1!
Mon Feb 13, 2017 3:09 pm
Forum: Early model JD crawler technical support
Topic: 420 hyd. Issue
Replies: 3
Views: 1243

420 hyd. Issue

Hello all, Wont let me post from my laptop for some reason, but will from my iphone. So here goes again! When i freshened up the crawler i had the hyd. Cylinders completely gone through. Replaced all of the broken bolts on the hyd pump, inspected the gears & leather seals, all seamed in good order. ...
by theshanmand1!
Mon Feb 13, 2017 6:54 am
Forum: Early model JD crawler technical support
Topic: Trying to post
Replies: 0
Views: 881

Trying to post

Keeps saying, error, debug mode
Wont let me post
by theshanmand1!
Sun May 29, 2016 1:15 pm
Forum: Early model JD crawler technical support
Topic: track removal
Replies: 14
Views: 4521

when I split mine on the 58, I used the hot wrench on the link around the pin, a large drift & sledge hammer, the naughty words came naturally
she'll come, just keep pounding :D
by theshanmand1!
Sat May 28, 2016 7:57 pm
Forum: Early model JD crawler technical support
Topic: 58, 420 update
Replies: 14
Views: 6635

hydraulic leak

hello to all, its been a while. Lavoy, I stacked the single remote pickup tube cork O-rings, no more leaky leaky! you are the man! she pushed 2' of frozen snow in feb. @ the cabin like it wasn't even there! next project is the turning brakes. thanks again for all of your help, you guys are the best!...