40c Ignition problems

General help and support for your Lindeman through 2010 John Deere crawler
Post Reply
fundytides
440 crawler
440 crawler
Posts: 215
Joined: Sun Oct 27, 2013 8:41 am
Location: Saint John, NB, Canada

40c Ignition problems

Post by fundytides » Sat Oct 29, 2022 12:20 pm

Is anyone else experiencing problems with condensers? Drove crawler out of the garage and parked it a couple of months ago. Now won't start. Power to distributor but no fire at the points. The coil is relatively new and I did replace points and condenser a few years ago with aftermarket parts now supplied by John Deere. My son in law had the same problem with his MT and traced it down to a bad condenser. He replaced with the same aftermarket one that I used and it only ran for a day before it failed and he had to put another condenser in.. I suspect that my condenser is bad so I will replace it and the points tomorrow. Are there any condensers on the market that are reliable or is it just a crap shoot? What would you recommend? What about an electronic ignition module. Are they available for the original 6 volt system or would I have to change over to 12 volt?
have 40c 4 roller crawler, 1927 Ford T Touring car, 1931 Ford A Roadster, 1951 Standard Vanguard Saloon. Never a dull moment!

B Town
2010 crawler
2010 crawler
Posts: 711
Joined: Fri Dec 11, 2015 7:04 pm
Location: Western Iowa

Re: 40c Ignition problems

Post by B Town » Sat Oct 29, 2022 3:07 pm

I have been having the same problem with condensers. Mis firing simulating a lean running engine when starting to and a work load, hard starting, no start etc.

I have not found a reliable new source. I have been using NOS OEM from Deere with Green and Black 4 legged Deeres. I have used the 12 volt negative ground electronic ignitions with great success.

Best regards, Bruce

User avatar
Lavoy
Site Admin
Site Admin
Posts: 10790
Joined: Sun Apr 03, 2005 8:32 pm
Location: North Dakota
Contact:

Re: 40c Ignition problems

Post by Lavoy » Mon Oct 31, 2022 8:12 am

I stock quality ignition parts for the 2 cylinders. I'm pretty sure I know what Deere sold you, and they are junk. I got an order of them in years ago, threw them all in the trash.
Lavoy
Parts and restoration for antique and late model John Deere crawlers.
Owner and moderator www.jdcrawlers.com

fundytides
440 crawler
440 crawler
Posts: 215
Joined: Sun Oct 27, 2013 8:41 am
Location: Saint John, NB, Canada

Re: 40c Ignition problems

Post by fundytides » Tue Nov 01, 2022 6:10 am

Thanks Lavoy. email sent
have 40c 4 roller crawler, 1927 Ford T Touring car, 1931 Ford A Roadster, 1951 Standard Vanguard Saloon. Never a dull moment!

fundytides
440 crawler
440 crawler
Posts: 215
Joined: Sun Oct 27, 2013 8:41 am
Location: Saint John, NB, Canada

Re: 40c Ignition problems

Post by fundytides » Wed Nov 23, 2022 5:58 pm

Just wanted to give a nod to Lavoy and a thanks for supplying quality ignition parts at a reasonable price. Picked up mine, points, condenser, rotor and dist. cap, from the shipping depot on the weekend. Quality parts made on this side of the pond, fit well and the machine started up, which it wouldn't do before. Think my problem was the crappy condenser supplied by JD but I replaced everything since all of my parts came from the same source in the same time frame. My son-in-law had the same problem with a Deere supplied condenser in his M. Thanks Lavoy.
have 40c 4 roller crawler, 1927 Ford T Touring car, 1931 Ford A Roadster, 1951 Standard Vanguard Saloon. Never a dull moment!

dtoots1
350 crawler
350 crawler
Posts: 1039
Joined: Fri Nov 30, 2012 8:54 am
Location: akron, ohio

Re: 40c Ignition problems

Post by dtoots1 » Wed Nov 23, 2022 10:45 pm

I will second that!!!...and worth the wait while down anyhow..couple days to most

User avatar
Lavoy
Site Admin
Site Admin
Posts: 10790
Joined: Sun Apr 03, 2005 8:32 pm
Location: North Dakota
Contact:

Re: 40c Ignition problems

Post by Lavoy » Thu Nov 24, 2022 9:42 am

Glad to hear it worked. What you experienced is why I quit using all of the cheap ignition parts, just too frustrating.
Lavoy
Parts and restoration for antique and late model John Deere crawlers.
Owner and moderator www.jdcrawlers.com

fundytides
440 crawler
440 crawler
Posts: 215
Joined: Sun Oct 27, 2013 8:41 am
Location: Saint John, NB, Canada

Re: 40c Ignition problems

Post by fundytides » Thu Nov 24, 2022 9:46 am

I tried to test the old condenser that wasn't working (previously sourced from JD) and the lead wire fell out. Didn't look burnt, just disconnected.
have 40c 4 roller crawler, 1927 Ford T Touring car, 1931 Ford A Roadster, 1951 Standard Vanguard Saloon. Never a dull moment!

Post Reply

Who is online

Users browsing this forum: No registered users and 31 guests