MC Drivetrain

General help and support for your Lindeman through 2010 John Deere crawler
Post Reply
User avatar
MountainHighMC
40C crawler
40C crawler
Posts: 19
Joined: Tue May 13, 2014 9:27 pm
Location: Southern Interior BC

MC Drivetrain

Post by MountainHighMC » Tue Jan 05, 2016 12:03 am

Hey fellas how's everybody doin?
Got a pile a snow throughout the last couple days and decided to flash the ol crawler, she performed great.
Got the driveway cleared and walked it back to the shop, put the blade down, put er in neutral and let the clutch out and the engine stalls!
Start it back up and put it in first gear and begin to let the clutch out and the engine stalls. Tried reverse, engine stalls.
I really hope my trans hasn't piled up...
It's snowin like crazy!
Any ideas are greatly appreciated
Thanks Boy's

User avatar
gregjo1948
350 crawler
350 crawler
Posts: 998
Joined: Mon Aug 30, 2010 5:58 am
Location: Newark Valley,NY,USA

Post by gregjo1948 » Tue Jan 05, 2016 5:06 am

Sounds like it may be stuck in 2 gears. Pop the cover off the trans. and take a look.
JD 350B diesel 6way blade, Case 580B Loader/backhoe, Farmall 504 high crop w/ flail boom mower, International 404 , International 284 diesel w/belly mower, 1972 Ford F600 dump truck, Galion 3-5 roller, Allis Chalmers D17, 1620 Ford

User avatar
MountainHighMC
40C crawler
40C crawler
Posts: 19
Joined: Tue May 13, 2014 9:27 pm
Location: Southern Interior BC

Post by MountainHighMC » Wed Jan 06, 2016 2:49 pm

Hey Guy's
Well after checking clutch pedal freeplay (which was excessive) and readjusting, everything's back to normal.
I do still suspect something is wrong with the transmission just from the clunking coming from it in neutral with the engine running.
Going to pull the cover off this afternoon and have a look.

Howard Yoder
1010 crawler
1010 crawler
Posts: 353
Joined: Mon Apr 04, 2005 6:53 pm
Location: Columbus Ohio

Post by Howard Yoder » Mon Jan 11, 2016 3:49 pm

You may find ice in it

User avatar
Stan Disbrow
350 crawler
350 crawler
Posts: 2794
Joined: Fri Jul 15, 2005 3:13 pm
Location: Raleigh, NC

Post by Stan Disbrow » Mon Jan 11, 2016 4:34 pm

Hi,

Oh, yeah. Water seeps in and lies on the bottom and freezes. That would clunk and could also cause interference which made it seem stuck.

Stan
There's No Such Thing As A Cheap Crawler!

Have: '58 JD 420c 5-roller w/62 inside manual blade
Have: '78 JD350C w/6310 outside manual blade
Useta Have: '68 JD350, '51 Terratrac GT-25
Also Have: 1950 M, 2005 x495, 2008 5103 (now known as 5045D)

Post Reply

Who is online

Users browsing this forum: No registered users and 30 guests