2010 hydraulics not responding!

General help and support for your Lindeman through 2010 John Deere crawler
Post Reply
MHarrison
MC crawler
MC crawler
Posts: 2
Joined: Fri Aug 28, 2020 11:02 pm

2010 hydraulics not responding!

Post by MHarrison » Sun Aug 30, 2020 8:22 pm

Hello friends, yesterday I serviced the transmission in my 2010 dozer (constant mesh) I couldn't get the blade to go up or down. What's the best way to get to the air out? Thanks in advance.
2010 Diesel Crawler Dozer

original possum
440 crawler
440 crawler
Posts: 207
Joined: Wed Sep 11, 2013 3:34 pm
Location: Shiner, texas

Re: 2010 hydraulics not responding!

Post by original possum » Tue Sep 01, 2020 7:44 pm

Looks like you are new to the board and possibly new to your 2010. The blade hydraulic system is separate from the transmission. If it is not responding either the hydraulic oil level is low, the pump is disengaged or has failed, or there is some other cause (which should be more obvious). But if you have air in the lines the best way I've found is to hold the control in the "lower" position until it lifts the tractor and stops lifting, then raise the blade and hold the control in the "raise" position until the blade is fully up for a few seconds. Then repeat. If you push the control too far toward the "lower" position and nothing happens you are in the "float" position and nothing WILL happen other then the blade falling to the ground.
Early 40C w/Yakima toolbar and homebuilt ripper: 350 w/6-way

User avatar
Lavoy
Site Admin
Site Admin
Posts: 10293
Joined: Sun Apr 03, 2005 8:32 pm
Location: North Dakota
Contact:

Re: 2010 hydraulics not responding!

Post by Lavoy » Wed Sep 02, 2020 8:10 am

Yours must have the rear pump? Not sure why it won't prime, that is unusual. Make sure no obstruction in the suction line is one thought, but no reason that should have happened.
Lavoy
Parts and restoration for antique and late model John Deere crawlers.
Owner and moderator www.jdcrawlers.com

MHarrison
MC crawler
MC crawler
Posts: 2
Joined: Fri Aug 28, 2020 11:02 pm

Re: 2010 hydraulics not responding!

Post by MHarrison » Wed Sep 02, 2020 5:05 pm

The pump is engaged and the oil level is correct. Still nothing. Would the transmission screen being stopped up have any effect on the hydraulics?
2010 Diesel Crawler Dozer

User avatar
Lavoy
Site Admin
Site Admin
Posts: 10293
Joined: Sun Apr 03, 2005 8:32 pm
Location: North Dakota
Contact:

Re: 2010 hydraulics not responding!

Post by Lavoy » Thu Sep 03, 2020 7:44 am

I don't know for sure. I assume hyd pump has its own inlet.
Lavoy
Parts and restoration for antique and late model John Deere crawlers.
Owner and moderator www.jdcrawlers.com

gus
2010 crawler
2010 crawler
Posts: 610
Joined: Mon Jul 16, 2007 11:55 am
Location: North West
Contact:

Re: 2010 hydraulics not responding!

Post by gus » Fri Sep 04, 2020 2:55 pm

Can the bypass or pressure relief valve hang open?

User avatar
Lavoy
Site Admin
Site Admin
Posts: 10293
Joined: Sun Apr 03, 2005 8:32 pm
Location: North Dakota
Contact:

Re: 2010 hydraulics not responding!

Post by Lavoy » Fri Sep 04, 2020 3:45 pm

No, spring would have to break.
Lavoy
Parts and restoration for antique and late model John Deere crawlers.
Owner and moderator www.jdcrawlers.com

Post Reply

Who is online

Users browsing this forum: No registered users and 30 guests