450c needs a squirt of ether to start then runs and starts fine

Post support questions about your JD350 and newer crawler here
Post Reply
andyvt
420 crawler
420 crawler
Posts: 34
Joined: Sun Jul 10, 2022 1:34 pm

450c needs a squirt of ether to start then runs and starts fine

Post by andyvt » Mon Jan 02, 2023 8:45 pm

Title says it all. New batteries, rebuilt starter; engine spins over fast, blows smoke from the stack when cranking.
I give it a 1 second shot of ether and it fires up after maybe 5 seconds more cranking.
it will then start normally or the rest of the day.

User avatar
77 Ford
1010 crawler
1010 crawler
Posts: 470
Joined: Tue Nov 22, 2011 7:52 pm
Location: Missouri

Re: 450c needs a squirt of ether to start then runs and starts fine

Post by 77 Ford » Tue Jan 03, 2023 8:08 am

Mine is the exact same way even after having the injection pump rebuilt. Been that way the entire time I've owned it. I know I need to rebuild the motor as it has low oil pressure (but enough) I assume it's a lack of compression causing the issue but I certainly do not know for sure. The people on the boards here caution people to not use either because the engines get addicted and while the science has not ever been explained it is certainly true for me. She'd turn tricks down at the light for a shot if she could.

I try to use as very little as possible even if that means it does not fire on the first attempt.
JD- 450C track loader
Serial #208336T

andyvt
420 crawler
420 crawler
Posts: 34
Joined: Sun Jul 10, 2022 1:34 pm

Re: 450c needs a squirt of ether to start then runs and starts fine

Post by andyvt » Tue Jan 03, 2023 2:35 pm

I have not checked compression but the engine feels strong and does not use oil. When I got the machine from the former owner , I found a well used can of ether in the battery compartment so I guess it has had the addiction for a while :shock:

Jim B
350 crawler
350 crawler
Posts: 1896
Joined: Sun Nov 05, 2017 11:36 am
Location: western Maine

Re: 450c needs a squirt of ether to start then runs and starts fine

Post by Jim B » Tue Jan 03, 2023 3:03 pm

How does it start in the summer? Are we talking overnight between starts or generally several days/weeks? Run hard enough to fully bring all systems up to operating temperatures? Air temps are getting colder, I wouldn't say it was usual in fall/winter temps, especially if it is not run hard enough to thoroughly warm up every day (we are both in the northeast). If I know I am going to start my crawler or diesel tractors I plug the engine heaters in for a bit, otherwise they need a whiff of starting fluid. To me the key is to have the engine turning over when you give it a whiff of starting fluid. Driving a quarter can into the air filter, whether the engine is turning or not, is asking for trouble. Needing a whiff for that first start in the morning this time of year is common with all mine, if the coolant heater isn't used. Running for a while puts some warmth back in the engine and other components so they start fine the rest of the day. Setting overnight gives extended cooling, even more if they set for several days, leading to the harder start in the morning. Many were factory equipped with a "fluid starting aid" (it's in the parts catalog) to help with cold starting, is yours?
Jim

pearljam724
430 crawler
430 crawler
Posts: 68
Joined: Mon Dec 12, 2022 12:19 am
Location: Pittsburgh, Pa

Re: 450c needs a squirt of ether to start then runs and starts fine

Post by pearljam724 » Tue Jan 03, 2023 4:21 pm

Same here on my 450. I have very good oil pressure and lots of power. I believe compression definitely plays a role in needing starter fluid or not. But, I also believe it’s not a definite deciding factor. The way mine goes, if it’s under 30 degrees it needs a tiny whiff. Colder it is below 30 it needs a good squirt for about 3-4 seconds. No fluid needed above 35. Like you stated, regardless how cold it is. Mine will fire up all day long after first initial start. Even if it sits for 3-4 hours in very cold conditions. I also believe no glow plugs factors into needing a shot of starter fluid. I also don’t use a block heater. That’s going to change soon after I repair the receptacle end.

andyvt
420 crawler
420 crawler
Posts: 34
Joined: Sun Jul 10, 2022 1:34 pm

Re: 450c needs a squirt of ether to start then runs and starts fine

Post by andyvt » Tue Jan 03, 2023 4:41 pm

The dozer has been sitting for a while [a few weeks] and the temps have been in the 30's most of that time.
Yesterday, when I started it , it was in the 40's but as stated before, it has sat in the cold. No block heater installed.
In the late summer, early fall when I was operating it daily, it would still need a shot to get going.
I understand the potential danger of ether over use and always limit it to a second or two spray.

Post Reply

Who is online

Users browsing this forum: Al Swearengen and 25 guests