440IC with 602 Blade and Winch

Show us pictures of your JD crawler and attachments.
User avatar
bent
440 crawler
440 crawler
Posts: 108
Joined: Mon Apr 04, 2005 9:05 am
Location: Saskatchewan

440IC with 602 Blade and Winch

Post by bent » Thu May 16, 2019 10:52 am

Image

I bought this last summer, knowing it had a blown LH final drive bearing. Starts and runs, good hydraulics, winch controller needs to be oiled and bled.

I didn't really pay attention to the undercarraige but after I got to looking I figured out that it had Berco links, ID 61/ID62 which are for a 2010. It still had the original sprockets (M3098T) so they were wore a little due to the larger bushing on the rail.

At first look, the bushings had absolutely no wear and rail height looked good so I thought they would be in pretty good shape. The master pin had been welded, but other than that, I had high hopes.

Image

I contacted Lavoy in the winter to look into getting 350 sprockets welded onto 440 centers in order to not wear out the bushings or further deteriorate the sprockets.

I blew the master link out with oxy-acet and got the track split. That's when things started to go sideways...

Image
Image
Image
Image

With all the dirt and oil in the way, I never noticed the crack in the case on top and the broken piece underneath. So my final case is wrecked, little more than just a bearing...

Image

Here's my little pile of parts out of the final. The axle will certainly need to be built up and machined. The bull gear and pinion is a little rough, the clutches are completely soaked so I suspect leaking seal in the transmission output shaft. One spring was broken on the throwout carrier. There is lots of brake band but its completely soaked with oil. The springs on the pressure plate were ok, going to replace it anyway. The throwout tube is bent up, the bearing itself was still ok, all the other bearings in the case, with the exception of the outside axle were still ok. There is some play in the spline of the axle and bull gear, not bad but still some.

Image

I sold the Berco rails (not the pads) to a guy not far from me. He is going to install them on a 350. Once I split the track, I realized that there was a lot of play in the pins so it ruled out keeping them. The pads are in nice shape, with welded on grousers so I will hold on to them for now. Someone might need pads, they're in nice shape.

Image
Image
Image
Image

I am organizing getting some parts now. Found a decent set of rails with dozer pads, with good sprockets. I am going to keep pulling it apart. Next project is going to be pulling the RHS track. That final has had some work done to it recently so not sure what to expect there. I will try and fix these pictures as I can't get them to a better size.
Last edited by bent on Sun May 26, 2019 8:42 pm, edited 6 times in total.

User avatar
bent
440 crawler
440 crawler
Posts: 108
Joined: Mon Apr 04, 2005 9:05 am
Location: Saskatchewan

Re: 440IC with 602 Blade and Winch

Post by bent » Thu May 16, 2019 7:28 pm

Image
Image

These are the casting numbers on the finals. At first I thought maybe I had 2 different finals but the parts book says the T10004T subs for the T19406T.

WIth the track off I was able to check out the rollers and front idler. All 5 rollers are loose, quite bad although the rollers themselves actually don't look that bad. Does anyone have a diameter for a newer roller? I think maybe it was the slop in the bushings that caused the rail wear on the pin bosses as opposed to the roller itself being worn. The front idler bushings are gone as the idler will hit both sides of the track frame. Also, there is a ton of welding on the track frames and all the mounting bolts are broken or loose.

Maybe I bought myself a blade and a winch?

User avatar
Stan Disbrow
350 crawler
350 crawler
Posts: 2629
Joined: Fri Jul 15, 2005 3:13 pm
Location: Raleigh, NC

Re: 440IC with 602 Blade and Winch

Post by Stan Disbrow » Fri May 17, 2019 4:20 am

Hi,

Yep. You bought a blade and a winch. But, it is better than that. You bought yourself a *project*! Something to do! Keeps you out of the bars at night....or, drives you to one! :P

At least it came to you completely assembled. Not on two trucks! ;)

Keep with it. When you get it done, and push that first blade full of dirt, you will love it! :)

Stan
There's No Such Thing As A Cheap Crawler!

Have: '58 JD 420c 5-roller w/62 inside manual blade
Have: '78 JD350C w/6310 outside manual blade
Useta Have: '68 JD350, '51 Terratrac GT-25
Also Have: 1950 M, 2005 x495, 2008 5103 (now known as 5045D)

User avatar
bent
440 crawler
440 crawler
Posts: 108
Joined: Mon Apr 04, 2005 9:05 am
Location: Saskatchewan

Re: 440IC with 602 Blade and Winch

Post by bent » Sat May 18, 2019 6:23 am

I was able to get a 1/2 hour in on the disassembly yesterday so I started working on the RH track. Whoever had worked on it before had tried to make a master pin and they drilled and tapped a 3/8" bolt in the end and washered it up. It was quite loose but it seemed to be working. Also, I was happy to find that the RH hydraulic adjuster was in quite good shape and holding the tension on the track very well. I opened the screw and jumped on the track and they let off. Another positive on this side was that the front idler, carrier roller and all 5 bottom rollers are very tight and have lots of meat left. The track frame looks good and there are no welds. I was sad to find that they had blown the dowel pins off the axle and replaced with bolts. Maybe they couldn't get the sprocket off?
Image
Image
Image
They also added homemade guides and some pretty fancy screws.
Image
This is the hydraulic tensioner from LH side. That track was very loose so it looks like the seals had blown out. I'm not sure if you can see from the picture but the fix was to jam a piece of angle in and hold it in place with a snap tie.

User avatar
bent
440 crawler
440 crawler
Posts: 108
Joined: Mon Apr 04, 2005 9:05 am
Location: Saskatchewan

Re: 440IC with 602 Blade and Winch

Post by bent » Sat May 18, 2019 7:09 pm

Image
I pulled the RH track out today and got it loaded on a pallet. The front idler is nice and tight, same for the upper carrier roller although it is worn down pretty much to the end plate, it was still not loose. Good news - the rollers on the RHS are all in really good shape and no slop in them whatsoever.
Image
Image
Now that the tracks are off I am going to take the winch off and then pull the transmission with the clutch housing and the RH final attached. I will probably get the blade off but I hate to just yet as it is a very handy way to get the front of the crawler up.

User avatar
bent
440 crawler
440 crawler
Posts: 108
Joined: Mon Apr 04, 2005 9:05 am
Location: Saskatchewan

Re: 440IC with 602 Blade and Winch

Post by bent » Sat May 25, 2019 8:19 pm

Does the winch just slide off the 6 bolts to the adaptor or do I have to remove it from the back of the transmission case?

:oops:

dtoots1
2010 crawler
2010 crawler
Posts: 664
Joined: Fri Nov 30, 2012 8:54 am
Location: akron, ohio

Re: 440IC with 602 Blade and Winch

Post by dtoots1 » Sun May 26, 2019 8:15 am

for your picture size, read all info in the "Question & Answer forum" at the bottom of the board index page....in there you will find that the hyperlink for the picture in the "dedicated pic server", needs to have the word normal with the exact placement as shown. this makes the pics a bit smaller. you can pull up the pictures shown in that forum to see the difference.

any problems advise
dtoots1

User avatar
Lavoy
Site Admin
Site Admin
Posts: 9671
Joined: Sun Apr 03, 2005 8:32 pm
Location: North Dakota
Contact:

Re: 440IC with 602 Blade and Winch

Post by Lavoy » Sun May 26, 2019 10:14 am

It doesn't slide off, you have to go slightly to one side or the drive gear will break the adapter case.
Lavoy
Parts and restoration for antique and late model John Deere crawlers.
Owner and moderator www.jdcrawlers.com

User avatar
bent
440 crawler
440 crawler
Posts: 108
Joined: Mon Apr 04, 2005 9:05 am
Location: Saskatchewan

Re: 440IC with 602 Blade and Winch

Post by bent » Sun May 26, 2019 8:41 pm

I got up early this morning and searched the topic on here and found a reference to the removal of the winch. I got it off! Thankfully I didn't get too rammy before doing some research. Thanks Lavoy.

The outside bottom bolts between the winch and adaptor had a piece of plate welded to a bolt and it was attached to the clutch housing. So when I removed those nuts I couldn't back the bolts out far enough to allow the winch to move to the right (looking from the back) to clear the housing. I had to zip cut the studs from behind the adapter so the winch could move enough to clear the driven gear.

I finally found a use for the engine stand thats been gathering dust here for 8 years!

Also got the LH final off. The axle had lots of end play, not sure how much but lots. Once I pulled it apart I found that the tapered splines are bad - someone has tried to build them up and then used a grinder to shape them Tons of play in the splines/bull gear. Bull gear teeth in poor shape. Pinion gear in poor shape. All the bearings were like new, although they were in backwards!!! Clutch plates are pretty much new, just a bit of rust. Found 2 snap rings loose inside, not in the groove where they are supposed to go, just floating. So I guess I have 1 good final between the two?

Image
Image

Dtoots are the pictures too big to load? I could certainly try to shrink them a bit.

dtoots1
2010 crawler
2010 crawler
Posts: 664
Joined: Fri Nov 30, 2012 8:54 am
Location: akron, ohio

Re: 440IC with 602 Blade and Winch

Post by dtoots1 » Thu May 30, 2019 2:30 pm

Bent,
pics are not really too big to load..they do take up your page though...i cannot seem to find where you uploaded them in the "dedicated pic server" if not there how are you loading them? Pic server formula needs that /normal/ typed in the code to keep it a bit smaller..actually is a way to have smaller and when pic is clicked on opens to a larger. Will have to find that info again so can post it.
nice machine but tis a bit of work!!

thanks
dtoots1

User avatar
bent
440 crawler
440 crawler
Posts: 108
Joined: Mon Apr 04, 2005 9:05 am
Location: Saskatchewan

Re: 440IC with 602 Blade and Winch

Post by bent » Thu May 30, 2019 5:19 pm

I used photoBucket but I will try the pichosting on here next time.

Thanks

Brent

dtoots1
2010 crawler
2010 crawler
Posts: 664
Joined: Fri Nov 30, 2012 8:54 am
Location: akron, ohio

Re: 440IC with 602 Blade and Winch

Post by dtoots1 » Fri May 31, 2019 7:40 am

Bent,
There were a lot of pics lost from that site once they started charging for use of their site....way too many of them....thats why we got the "dedicated pic server" set up for the crawler site.....you need to email Lavoy to advise him your chosen login and password for the pic server and read all the info in the Q&A forum, in regards "dedicated pic server"....
Post your questions or send private message and will try to help solve problems. one thing to note, cannot upload pics from cell phones

User avatar
bent
440 crawler
440 crawler
Posts: 108
Joined: Mon Apr 04, 2005 9:05 am
Location: Saskatchewan

Re: 440IC with 602 Blade and Winch

Post by bent » Fri May 31, 2019 10:52 am

Ok, next batch of pics I will try it out. Thanks!

User avatar
bent
440 crawler
440 crawler
Posts: 108
Joined: Mon Apr 04, 2005 9:05 am
Location: Saskatchewan

Re: 440IC with 602 Blade and Winch

Post by bent » Thu Jun 06, 2019 7:43 pm

I got sick of fencing so I decided to sneak an hour in today, which turned into two hours. I got the back skid plate off and drained the transmission. I got the winch adaptor removed so I got to look inside the rear of the transmission. Everything looks good. Not the worst oil I've seen but it was pretty murky. Looking from the top with the shifter removed, all the transmission gears look fine. I'm going to try to remove the bearing quills and replace those seals. First I am going to try to remove the clutch housings so I can replace the steering lever bushings. Will they come off without binding on the side frames?

User avatar
Lavoy
Site Admin
Site Admin
Posts: 9671
Joined: Sun Apr 03, 2005 8:32 pm
Location: North Dakota
Contact:

Re: 440IC with 602 Blade and Winch

Post by Lavoy » Fri Jun 07, 2019 7:57 am

If all you are doing is the steering shaft bushings, no need to remove the housings.
Lavoy
Parts and restoration for antique and late model John Deere crawlers.
Owner and moderator www.jdcrawlers.com

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests