I change my fuel filters now I can’t get the machine to start

Post support questions about your JD350 and newer crawler here
Post Reply
rolandj
40C crawler
40C crawler
Posts: 14
Joined: Wed Jul 03, 2019 6:11 am
Location: New Jersey

I change my fuel filters now I can’t get the machine to start

Post by rolandj » Tue Nov 05, 2019 7:40 am

So i changed my filters and put new ones on and me like a jerk didn't read about the lil primer lever as i am new to this machine . long story short i put a new lift pump in and another set of filters because i couldn't get rear filter primed. I cracked injector lines up top thinking it would catch like i used to do w my dodge 12v but to no avail . Im wondering if its just something stupid or someone has an idea. and of course its not by my garage so i have to drag everything towards it .

Jim B
2010 crawler
2010 crawler
Posts: 693
Joined: Sun Nov 05, 2017 11:36 am
Location: western Maine

Re: I change my fuel filters now I can’t get the machine to start

Post by Jim B » Tue Nov 05, 2019 8:04 am

Good morning rolandj,

Sorry but I don't see any profile on any of your posts toady that says you have a 350. I feel it is easiest for people reading if one starts out in the post saying what they are working on. Sometimes profiles don't get updated when people change machines or it doesn't show up as in your case today.

Given you said in your post on the Early Models Board you have a 350 (I am assuming that it is a straight 350 diesel), what brand fuel filters are you using? I ask as your problem sounds a lot like an issue many have when they get the seal gaskets in the wrong location if they are using Wix 33166 or NAPA 3166 type fuel filters. If the top seal gaskets are in the wrong place the fuel is generally blocked from getting out of the first filter. If you are using those check the attached photos and see if yours are correct.

I am basing this on your filter set up being this type:
Image

Here is info on gasket placement:
Image

Image

rolandj
40C crawler
40C crawler
Posts: 14
Joined: Wed Jul 03, 2019 6:11 am
Location: New Jersey

Re: I change my fuel filters now I can’t get the machine to start

Post by rolandj » Tue Nov 05, 2019 8:28 am

Thanks for getting back to me I have those filters and I have the seal pressed in the filter let me try pulling them out and putting them up top and see what happens

rolandj
40C crawler
40C crawler
Posts: 14
Joined: Wed Jul 03, 2019 6:11 am
Location: New Jersey

Re: I change my fuel filters now I can’t get the machine to start

Post by rolandj » Tue Nov 05, 2019 8:51 am

Jim, you are my new best friend you save the day I knew it was something stupid. I just had those O-rings in the wrong place and nothing shows where they actually go something so simple kins make you so frustrated. What can I do to repay you

Jim B
2010 crawler
2010 crawler
Posts: 693
Joined: Sun Nov 05, 2017 11:36 am
Location: western Maine

Re: I change my fuel filters now I can’t get the machine to start

Post by Jim B » Tue Nov 05, 2019 9:23 am

Hearing that this fixed it and it is running will be enough. We all learn from each other and have made our share of brain cramp errors, even when we know better (whether we admit them or not). This error with gasket placement is common, you are in a lot of good company on this one.

In the future, the more details you put in your post up front of exactly what (make, model, series, engine type, etc.) you are working on, what the problem was that caused you to work on it, what you have done, and the results; will help people help you easier and quicker. Otherwise you will be answering questions about those things as people try to help you, or you will be getting a wide range of answers that may or may not apply. There is a lot of knowledge available on this site to help you.

rolandj
40C crawler
40C crawler
Posts: 14
Joined: Wed Jul 03, 2019 6:11 am
Location: New Jersey

Re: I change my fuel filters now I can’t get the machine to start

Post by rolandj » Wed Nov 06, 2019 5:46 am

Jim B wrote:
Tue Nov 05, 2019 9:23 am
Hearing that this fixed it and it is running will be enough. We all learn from each other and have made our share of brain cramp errors, even when we know better (whether we admit them or not). This error with gasket placement is common, you are in a lot of good company on this one.

In the future, the more details you put in your post up front of exactly what (make, model, series, engine type, etc.) you are working on, what the problem was that caused you to work on it, what you have done, and the results; will help people help you easier and quicker. Otherwise you will be answering questions about those things as people try to help you, or you will be getting a wide range of answers that may or may not apply. There is a lot of knowledge available on this site to help you.
really appreciate it and the picture is what defiantly helped. It was first time for me doing the filters on that machine I've only owned it a few months. probably was nothing wrong with old lift pump but now its got a nice fresh new one on it. Now to change hydraulic filter haha. thanks again

Jim B
2010 crawler
2010 crawler
Posts: 693
Joined: Sun Nov 05, 2017 11:36 am
Location: western Maine

Re: I change my fuel filters now I can’t get the machine to start

Post by Jim B » Wed Nov 06, 2019 5:53 am

If you don't have the Operator's and Service manuals for your crawler contact Lavoy (postmaster@jdcrawlers.com) and get a them. He can get you a parts catalog as well or you can use the on line one at https://jdparts.deere.com/servlet/com.d ... andingPage. It is always a good idea to have your serial number available in case needed to get the right parts or manuals.

Operator's Manual will give you most of the normal service, adjustments and operation info.

Jason37756
440 crawler
440 crawler
Posts: 132
Joined: Thu Dec 15, 2016 8:23 am
Location: Tennessee

Re: I change my fuel filters now I can’t get the machine to start

Post by Jason37756 » Wed Dec 04, 2019 7:55 am

Be there myself and learned the lesson.

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests